ballast resistor

Common Electrical Questions & Answers
Algemene Vragen Over De Electrische Installatie
Gebruikersavatar
beundehaas
Berichten: 206
Lid geworden op: 24 mar 2007 22:57
Locatie: eenrum

Bericht door beundehaas » 26 okt 2011 21:00

de ballast resistor (witte weerstand blokje) word soms bij mijn dodge heel heet en dan verneem ik ook dat de motor niet mooi loopt, te weinig spanning op de ontsteking.
wat is hier aan te doen?
groet'n oet ainrom

Gebruikersavatar
bastian
Berichten: 880
Lid geworden op: 04 sep 2007 21:14
Locatie: barlo

Bericht door bastian » 26 okt 2011 22:25

ja dat ding kan loeiheet worden , is weer kwestie van t circuit nalopen , die ballast resistor moet zelf ook twee ohm waardes heben , ik dacht zo 5,5 en 1,7 uit mn hoofd.

Gebruikersavatar
beundehaas
Berichten: 206
Lid geworden op: 24 mar 2007 22:57
Locatie: eenrum

Bericht door beundehaas » 27 okt 2011 19:15

het is een nieuwe ballast, en die heeft inderdaad 2 weerstanden.
de bedrading is helemaal uitelkaar geweest en is goed. zou het de bobine kunnen zijn?
deze is al wel vervangen maar dan voor een accel blue strike.
groet'n oet ainrom

Gebruikersavatar
beundehaas
Berichten: 206
Lid geworden op: 24 mar 2007 22:57
Locatie: eenrum

Bericht door beundehaas » 12 dec 2011 21:39

nog even terug komend op dit topic, de ballast word nog steeds heel heet.
als hij het word bezig de motor stationair ook verrot te lopen.
zou ik de bobine die zijn voeding krijgt door de ballast rechtstreeks aan kunnen sluiten?
dan bedoel ik alleen de weerstand van de bobine kortsluiten en die van de ecu origineel laten.
ik heb namelijk een 12 volt bobine zitten van blue strike.
wie heeft hier ervaring mee??
groet'n oet ainrom

Gebruikersavatar
koning
Berichten: 40
Lid geworden op: 28 nov 2010 23:59
Locatie: lunteren

Bericht door koning » 12 dec 2011 23:13

ik heb er ook een 12 v bobine op zitten en de draden gewoon doorverbonden op de ballast resistor
nooit geen problemen en loopt als een zonnetje
Als je waagd, groeit je moed. Als je aarzelt, groeit je vrees.

Gebruikersavatar
beundehaas
Berichten: 206
Lid geworden op: 24 mar 2007 22:57
Locatie: eenrum

Bericht door beundehaas » 13 dec 2011 19:35

heb je dan ook de draden van de ecu doorverbonden? (de groene draad)
groet'n oet ainrom

Gebruikersavatar
koning
Berichten: 40
Lid geworden op: 28 nov 2010 23:59
Locatie: lunteren

Bericht door koning » 14 dec 2011 11:57

nee alleen van de ballastresistor
Als je waagd, groeit je moed. Als je aarzelt, groeit je vrees.

Gebruikersavatar
beundehaas
Berichten: 206
Lid geworden op: 24 mar 2007 22:57
Locatie: eenrum

Bericht door beundehaas » 14 dec 2011 12:53

Ik heb op mijn ballast 4 draden zitten 2 rode draden( voeding) en een groene ( naar ecu) en een roze ( naar bobine). De groene op de ballast heb je die ook doorverbonden? De roze van de bobine zal ik zeker gaan doorverbinden maar ik weet niet of de ecu ook tegen 12volt kan.
groet'n oet ainrom

Plaats reactie

Wie is er online

Gebruikers op dit forum: Geen geregistreerde gebruikers en 1 gast