Hoi Dodge liefhebbers,

Ik ben jullie nieuwe webmaster Henk_W200 en heb het forum geupdate naar de nieuwste versie PHPBB3.2.4.
Nu kun je net als facebook of marktplaats grote foto's plaatsen.
Als je de topic verzend worden ze automatisch verkleind.
Spam is verleden tijd , nieuwe leden activeer ik met de hand en controleer de e-mail IP nummer.
Zo blijft het forum schoon van SPAM
Heb je geen inlog gegevens meer maar nog wel je oude e-mail adres mail even naar mij henk&weetjewel.nl &=@
Dan krijg je van mij weer de inlog gegevens van het forum.
Ik zou het jammer vinden als het forum verdwijnt, er staat zoveel info erop.

Ik probeer nieuw leven in het forum te blazen .

Kom eens wat vaker op het DTB forum.
Heb je het bericht gelezen dan klik even op de rechter X

Groetjes Henk_W200

Startprobleem W200 ontsteking

-V8-
Berichten: 70
Lid geworden op: 22 okt 2006 11:08
Locatie: Ommen

Startprobleem W200 ontsteking

Bericht door -V8- » 24 mar 2015 18:44

Ik heb een probleem met mijn W200.

Hij startte vaak al moeilijk, pas als je na een tijdje de sleutel terug draaide en dan weer direct startte sprong hij aan.
Nu heb ik helemaal geen vonk meer, na 2 maanden stilstaan in een droge schuur.

Ik weet er niet veel van, maar ben even aan het meten geweest.
De bobine heeft in rust 6V, bij starten 9V.
De ontstekingsmodule wordt warm, maar kan op de draden erheen geen enkel signaal meten.

Rotor en verdelerkap zijn nog vrij nieuw, en de auto is er rijdend neer gezet.
De accu was pas kapot op onverklaarbare wijze, gaf nog maar 8V. Heb er een nieuwe ingezet die gewoon 12,4 geeft nu.

Mijn kennis houdt hier gewoon op, en weet niet meer waar ik het moet zoeken of wat ik moet vervangen.
De wagen staat me nu in de weg, en hij moet verplaatst worden.
Wie o wie heeft er enig idee? :(
Life's great with a V8
Afbeelding

76 w200
Berichten: 458
Lid geworden op: 01 mar 2007 20:03
Locatie: westkapelle

Re: Startprobleem W200 ontsteking

Bericht door 76 w200 » 24 mar 2015 19:40

heb je de stekkers in het schutboord al goed aan gedrukt zodat alles goed contact maakt?

mvg ed
76 w200 340
76 w200 360

-V8-
Berichten: 70
Lid geworden op: 22 okt 2006 11:08
Locatie: Ommen

Re: Startprobleem W200 ontsteking

Bericht door -V8- » 24 mar 2015 22:14

Welke zou ik dan specifiek moeten hebben? Want er zitten er nogal wat, en volgens mij heb ik ze allemaal wel gehad...
Life's great with a V8
Afbeelding

76 w200
Berichten: 458
Lid geworden op: 01 mar 2007 20:03
Locatie: westkapelle

Re: Startprobleem W200 ontsteking

Bericht door 76 w200 » 24 mar 2015 22:40

hoi
als je voor de auto staat de 3 stekkers naast de hoofdrem cilinder
als ik het goed heb loopt er een dikke roze draad in 1 van de 3 stekkers . dat is een belangrijke

gr ed
76 w200 340
76 w200 360

Gebruikersavatar
dodgew200v8
Berichten: 428
Lid geworden op: 09 mar 2014 22:01
Locatie: Maastricht

Re: Startprobleem W200 ontsteking

Bericht door dodgew200v8 » 25 mar 2015 17:35

Massa punten oke ?

Ook al geprobeerd over te starten ? De Laatste weken wilde de mijne ook slechter starten en met startkabelen gelijk lopen. ( heb nu een nieuwe accu ).
Laatst had ik ook vocht in de verdelerskap, fohn erop en starten.

Normaal gesproken 1 of 2x op contact zetten moet een V8je lopen, kan ook je gasrelais zijn. Maar als je geen vonk meer hebt moet je toch meer na de stroom kijken.
5,2L V8 318 4bbl W200
6" Suspension lift skyjacker
6" Bodylift
42/14.5/16.5 superswamper
12j velgen

Phil

Gebruikersavatar
bastian
Berichten: 871
Lid geworden op: 04 sep 2007 21:14
Locatie: barlo

Re: Startprobleem W200 ontsteking

Bericht door bastian » 29 mar 2015 21:01

kunnen vele dingen zijn , ik zou eerst de rotor in de verdeler controleren op roest , verdere oorzaken kunnen zijn ecu bobinekabels bougies etc .

-V8-
Berichten: 70
Lid geworden op: 22 okt 2006 11:08
Locatie: Ommen

Re: Startprobleem W200 ontsteking

Bericht door -V8- » 10 apr 2015 18:21

Verdeler en rotor zien er ok uit.
Kabels en stekkers gecontroleerd vandaag en zagen er ook goed uit. Nog ff in het vet gezet.
Heb inmiddels echt geen idee meer...
Life's great with a V8
Afbeelding

-V8-
Berichten: 70
Lid geworden op: 22 okt 2006 11:08
Locatie: Ommen

Re: Startprobleem W200 ontsteking

Bericht door -V8- » 10 apr 2015 19:33

Kan het de weerstand zijn omdat hij 9V geeft met starten ipv 12?
Hoeveel moet de bobine eigenlijk krijgen qua voltage
Life's great with a V8
Afbeelding

biestieboy
Berichten: 121
Lid geworden op: 25 feb 2003 21:06
Locatie: biest-houtakker

Re: Startprobleem W200 ontsteking

Bericht door biestieboy » 12 apr 2015 07:45

kan indd veel oorzaken hebben, maar ik lees hierboven dat je niets kunt meten op de draden die naar de ontstekingsmodule gaan ( ik neem aan dat hij op contact stond?!).
de ontstekingsmodule heeft 5 draden, 2 ervan lopen naar de verdeler daar staat geen spanning op maar op de andere 3 moet wel ongeveer de accuspanning staan.

ook op de 2 rode draden van de weerstand moet op contact ruim 12 volt staan.
bij starten moet op de roze draad van de weerstand 12 volt komen ( om starten te vergemakkelijken, loopt naar de bobine), dat wordt op contact door de weerstand omgezet naar 9 volt.

maakt de ontstekingsmodule goed massa?

hoe ziet de achterkant van de weerstand er uit? helemaal afgebrokkeld of ok?

alle overige functies zoals ruitenwissers, kachel ed werkt dat wel?, zou anders op doorgebrande amperemeter kunnen duiden?

Geeft je contactslot wel de goede spanning?, kan kapot zijn?

-V8-
Berichten: 70
Lid geworden op: 22 okt 2006 11:08
Locatie: Ommen

Re: Startprobleem W200 ontsteking

Bericht door -V8- » 14 apr 2015 13:02

Bedankt voor je reactie, daar heb ik wat aan en ik ga deze week even weer meten!

Het weerstandsblokje zag er niet heel best meer uit, maar zoals ik begrijp moet hij dus ook 12V geven bij starten ipv 9, en 9V ipv 6 op de contactstand? Dat is bij mij sowieso al niet goed dus.
Dan zou het misschien gewoon de weerstand kunnen zijn dus.

Ik las HIER dat hij 6V moet krijgen, maar dat klopt dan dus kennelijk niet.

Ik heb nog een andere ontstekingsmodule gevonden in de schuur, die kan ik ook nog even uitwisselen.
Voor de rest werkt alles gewoon, ruitewissers en verlichting e.d.
Ik ga komend weekend eerst eens kijken welke waardes ik op de module en weerstand heb.
Life's great with a V8
Afbeelding

Plaats reactie